1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

Server Down: Hard Drive Failure.

Discussion in 'Site Issues & Feedback' started by ElectroMaster, Dec 13, 2012.

  1. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,059
    Likes:
    127
    Location:
    Broadbeach, AU
    For reference this is the error showing:

    Working on it.
     
    • Like Like x 1
  2. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,324
    Likes:
    1,231
    Location:
    Cardiff, Wales
    How goes it, EM?
    :confused: I'm still unable to upload attachments, but some recent posts by other posters do seem to have attachments.
     
  3. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,059
    Likes:
    127
    Location:
    Broadbeach, AU
    Hi Alec,

    You should be able to upload now. If not please let me know.

    Kind Regards,
    EM
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. mvs sarma

    mvs sarma Well-Known Member

    Joined:
    Oct 29, 2006
    Messages:
    3,512
    Likes:
    76
    Location:
    Hyderabad, India.

    dear EM
    perhaps the reply format can be re designed , not to waste more pace downwards just for the smilees and spl characters forming a vertical column at the left.
    A part image as I see on my pc is appended for ready reference.
     

    Attached Files:

  6. be80be

    be80be Well-Known Member

    Joined:
    Aug 23, 2008
    Messages:
    4,869
    Likes:
    144
    Location:
    morristown,tn
    mvs sarma yeppers it takes a hour to get to the bottom to send a reply LOL not really a hour but it's a long way to the bottom to click send
     
  7. mvs sarma

    mvs sarma Well-Known Member

    Joined:
    Oct 29, 2006
    Messages:
    3,512
    Likes:
    76
    Location:
    Hyderabad, India.
    hi, be80be, thanks for nice joke. i didn't mean that. LoL. but wastage of web space and it is distorted compared to what we used to see the replay window, earlier.
     
  8. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,059
    Likes:
    127
    Location:
    Broadbeach, AU
    The smilies have been fixed!

    I'll work on the attachments now :)
     
  9. 4pyros

    4pyros Well-Known Member Most Helpful Member

    Joined:
    Oct 22, 2010
    Messages:
    4,368
    Likes:
    282
    Location:
    Pennsylvania, USA
    Getting better EM thanks for all your hard work.:)
     
  10. mvs sarma

    mvs sarma Well-Known Member

    Joined:
    Oct 29, 2006
    Messages:
    3,512
    Likes:
    76
    Location:
    Hyderabad, India.
    thanks EM
    it has been a tough time for you, before Christmas. please accept our wishes to you and family members for merry Christmas, in advance.
     
    Last edited: Dec 20, 2012
  11. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,324
    Likes:
    1,231
    Location:
    Cardiff, Wales
    Well I managed to upload an attachment in the '555 monoshot' thread but my attempted uploads in the 'help with water pump' thread don't work.:confused:
     
  12. cowboybob

    cowboybob Well-Known Member Most Helpful Member

    Joined:
    Oct 22, 2011
    Messages:
    3,051
    Likes:
    479
    Location:
    James Island, SC
    Just had that happen in "Help with motor switching" post.
     
  13. atferrari

    atferrari Well-Known Member

    Joined:
    Oct 8, 2003
    Messages:
    2,816
    Likes:
    121
    Location:
    Buenos Aires - Argentina
    "Your Posts" section, frozen

    I do not know others, but Your Posts for me is stuck at December 8th.

    Besides whatever could be missing after the crash, nothing new shows up either.
     
  14. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,515
    Likes:
    507
    Location:
    Vermont (GMT-5:00)
    "Your Posts" is working fine for me. Have you tried refreshing your browser?
     
  15. 3v0

    3v0 Coop Build Coordinator Forum Supporter

    Joined:
    Jul 14, 2006
    Messages:
    9,404
    Likes:
    227
    Location:
    OKLAHOMA USA
    Test of your posts

    Seems to work.
     
    Last edited: Dec 22, 2012
  16. atferrari

    atferrari Well-Known Member

    Joined:
    Oct 8, 2003
    Messages:
    2,816
    Likes:
    121
    Location:
    Buenos Aires - Argentina
    Ctrl F5?

    Did not work.
     
  17. 4pyros

    4pyros Well-Known Member Most Helpful Member

    Joined:
    Oct 22, 2010
    Messages:
    4,368
    Likes:
    282
    Location:
    Pennsylvania, USA
    "Find Latest Posts" in profiles is not updating seems to be frozzen.
     
  18. atferrari

    atferrari Well-Known Member

    Joined:
    Oct 8, 2003
    Messages:
    2,816
    Likes:
    121
    Location:
    Buenos Aires - Argentina
    Checked all possible places

    Checked a moment ago:

    Your posts does not work. :(
    Latest posts in my profile does not work. :(
    Subscribed threads does work. Some after the crash are lost but the rest plus the newest ones, they are there. :)
     
  19. Ian Rogers

    Ian Rogers Super Moderator Most Helpful Member

    Joined:
    Mar 28, 2011
    Messages:
    9,310
    Likes:
    914
    Location:
    Rochdale UK
    clear your cache... Your posts works for me too.

    Your latest posts are not complete though Your last entry is on April's post, 8th dec
     
    Last edited: Dec 23, 2012
  20. jpanhalt

    jpanhalt Well-Known Member Most Helpful Member

    Joined:
    Jun 21, 2006
    Messages:
    6,070
    Likes:
    524
    Location:
    Cleveland, OH, USA
    ONLINE
    Cleared cacheX2, refreshed browser, "your posts" doesn't work for me either, nor does "Latest posts by ..." work.

    Re: Your posts
    Not in any obvious order. Top of list is December 16, 2012, which is a post by another person.

    Re: Find latest posts by...
    Last listed post for me is December 13, 2012. My actual last post was 12-22-12 at about 8 PM EST(GMT-5).

    Browser = Google Chrome
    System = XP Pro SP3.xx (current)

    John

    Here is a print of the top and bottom of the "Your Posts" search showing the funny order. Sorry for the poor resolution, I didn't want to use up much server memory for this.

    Untitled-3.png
     
    Last edited: Dec 23, 2012
  21. panic mode

    panic mode Well-Known Member

    Joined:
    Nov 8, 2003
    Messages:
    1,637
    Likes:
    38
    Location:
    mississauga
    same here
     

Share This Page