• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

Samsung laser multifunction fixed. Error A1-4111

gte389y

New Member
Thank you for your information.....
My printer is C1860FW and now it doesn't show any more error message....
it was kind of headache me but you save me.... Thanks again
 

Madcat7777

New Member
Yep. This fix is still valid. I opened mine up and this was the problem and the fix. Thank you so much for the detailed fix!
 

Ishtyd

New Member
Hi Pommie, signed up and created an account like others here to shout out and say thanks for post along with detailed description and pictures, error gone, problem solved. hoping some cool karma comes your way. Cheers, Steve
 

JimTheSoundman

New Member
This fix worked for me also. I was skeptical to say the least, but I'm truly amazed now.

I have no idea why that could cause an error code, as it's just a simple relay latch.

There shouldn't be any way for the system to know it's not working properly, but somehow it does. Resistance in the coil, I suppose.

I used white artist's tape, and put a couple layers so that the actuator plate is not hitting the front stop, and a couple layers underneath so it can't be pulled all the way back against the electromagnet. And much to my amazement it fixed it.

The existing foam was still there but very thin, not much thicker than a sheet of paper so I guess that was the flaw.

Thanks again for everyone who posts on this forum.
 

neelymichael

New Member
Add yet another thankful person! Those pictures were extremely helpful. Subscribed to this site since this was so helpful. Carry on the good work, soldier!
 

ham2405

New Member
Here's another beer to Pommie for another C1860 fixed. It was a bit of a pain-in-the-butt since my wife has it in the corner and I had to spin it in place to get the back screws out. I hope I don't have to do this again!
 

alech

New Member
Amazing! First post I see on the internet about this problem and it was bang on! My C1860FW had the exact same problem. Many thanks.
 

Rds95

New Member
Thanks !

POur les français : il y a un petit bout de mousse. Il faut qu'il soit en dessous du machin metalique entouré. J'ai pris un tourne vis plat et je l'ai reglissé vers le bas car il était remonté d'où la panne.
 

EE World Online Articles

Loading

 
Top