Welcome to our site!

Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

  • Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

what maybe wrong with this vista?

Status
Not open for further replies.

t.man

New Member
it's have been long and now i think its a problem.
every time i download a file from net, the download will proceed till completion.
but when i try to run the application, i got this message:
"Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item"

but i have logged as admin.

another surprising thing is that, when i check the properties, i find 0 Bytes as the size of the file.

I'm scratching my head now:confused:

any help?
 
Last edited:

Sceadwian

Banned
Even as Administrator you can set a file to disallow you access to it, you can still change the access restrictions though, just change the permissions.
 

t.man

New Member
But i still don't understand this 0 bytes after, say, 20 minutes wait for download to complete.
 

Menticol

Active Member
That depends on what program are you using to download. In mozilla for example, every time you start a download a file appears on the desired location (i.e. desktop)

Nameofthefile.exe

As you already know, It's a dummy file, 0 kb size, "incomplete" so it cannot be opened

Your REAL download is beign stored on other location, called nameofthefile.exe.part. Maybe it's located next to the other file, but hidden. Once the download is finished, Mozilla renames the .part file to nameofthefile.exe (to make it usable) and deletes the dummy file.

Your process is beign interrupted by something: The connection falls, the server is bad, they deny the file, whatever...

So the .part file is never completed, and the only thing you see is that dumb "nameofthefile.exe" 0 kb size file, every time the download is "supossedly" completed. And why not, this may also trigger the absurd administrator warnings.

Check your connection stability, or download the file from somewhere else and your problem will be gone
 
Last edited:
Status
Not open for further replies.

Latest threads

EE World Online Articles

Loading
Top