Welcome to our site!

Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

  • Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

Proteus Simulator

Status
Not open for further replies.

demestav

Member
Hi all. I've trying the Proteus software lately but i came across some provblems. I am trying to use some components but i get an error message when i press the play(start simulation) button. For example if i have a voltage regulator 7805 i get this :
SIMULATION LOG
==============

Compiling source files...
Build completed OK.
Compiling netlist...
Linking netlist...
Partition analysis...
ERROR [PSM] : No model specified for 'U1'.
Simulation FAILED due to partition analysis error(s).

Can anyone help?
thank you.
 
that usually mean that U1 has no spice model. You need spice models to run a simulation. if the 7805 is you U1 then the 7805 has no model for the program to referance
 

demestav

Member
model

Thnx for the reply...but how do i know if it is a spice model???? And why such a component(without model) exist in the simulator software?
Thnx
 

nettron1000

New Member
And why such a component(without model) exist in the simulator software?

Im assuming its because you need to specify at what voltage your spice model is to operate, so the sim. software expects one.
 

demestav

Member
Spice

Do you know how do to that plz? I don't think that this is the problem though beacuse 7805 converts to 5v by manufacturer. This error message comes up also when i try to use an ADC component...I don't understand. If you do plz help..Thnx
 
Status
Not open for further replies.

Latest threads

Top