1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

ETO Very Slow to Load

Discussion in 'Site Bugs!' started by DerStrom8, Feb 16, 2016.

  1. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,500
    Likes:
    503
    Location:
    Vermont (GMT-5:00)
    Over the past day or two I have noticed loading speed of the site has significantly decreased. It's painfully slow to switch to another page, and trying to retrieve alerts (hovering over the "Inbox" or "Alerts" buttons) is practically useless.

    Anyone else having this issue, or just me?

    Thanks,
    Matt
     
  2. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,500
    Likes:
    503
    Location:
    Vermont (GMT-5:00)
    Funny, as soon as I posted this it seems to have sped up a bit. Guess we'll see if the issue comes back....
     
  3. JimB

    JimB Super Moderator Most Helpful Member

    Joined:
    Sep 11, 2004
    Messages:
    6,353
    Likes:
    586
    Location:
    Peterhead, Scotland
    ONLINE
    Yes, this past two days or so I have had a couple of similar experiences.

    Slow loading
    or
    Not loading at all.

    Then it returns to normal.

    JimB
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. spec

    spec Well-Known Member Most Helpful Member

    Joined:
    Oct 27, 2015
    Messages:
    5,828
    Likes:
    709
    Location:
    Somerset UK GMT

    Same here- very slow in all respects and some times completely hanging. In that case the only solution is to log off, close Firefox and start all over again. This morning at 7am UK ETO would not load and I had to have about five attempts to get in then it was very slow. 10 minutes later ETO was back to normal speed. But throughout the day it would slow right down again from time to time.

    spec
     
  6. granddad

    granddad Active Member

    Joined:
    Jan 18, 2015
    Messages:
    758
    Likes:
    76
    Location:
    Worcestershire UK
    Chrome and I, had a few ETO slow starts and page changes last couple of days . better now....
     
  7. strantor

    strantor Active Member

    Joined:
    Sep 3, 2011
    Messages:
    645
    Likes:
    82
    Location:
    Houston, TX USA
    yeah was real slow earlier. I accidentally replied the same thing like 4x on one thread because nothing ever happened when I clicked "Post Reply"
     
  8. spec

    spec Well-Known Member Most Helpful Member

    Joined:
    Oct 27, 2015
    Messages:
    5,828
    Likes:
    709
    Location:
    Somerset UK GMT
    I had that problem too: try to post and ETO hangs. close down and try to post again- no go. Log out. log in and find duplicate posts.
     
  9. spec

    spec Well-Known Member Most Helpful Member

    Joined:
    Oct 27, 2015
    Messages:
    5,828
    Likes:
    709
    Location:
    Somerset UK GMT
    2016_02_17 At 6am UK fine until 8am; then total freeze. By 8:30 am OK again

    spec
     
  10. Dr_Doggy

    Dr_Doggy Well-Known Member

    Joined:
    Aug 11, 2007
    Messages:
    1,718
    Likes:
    37
    actually , over the past month or 2 I have seen page get requests timeout, it is infrequent but once or twice a day when i click a link it will just sit there and not load anything, so for a fix i press stop, then click the link again and it pops up instantly as is more usual.... happens on both my networks....that have no other problems...
     
  11. GromTag

    GromTag Active Member

    Joined:
    Nov 23, 2016
    Messages:
    307
    Likes:
    41
    Location:
    North Carolina
    yes slow at times, avatar images are extent usually slow to load from my view point. And initial refresh hangs until apply stop page then retry.

    :Edit:
    As for this end, I use a phone through Wifi at distance from the connections, I all ways pass it off as that being the potential issue for any site loading, thus as for no append to notice of any problems via the Forum itself (here) not mentioned prior as to my connection method used.
     
    Last edited: Jan 13, 2017
  12. spec

    spec Well-Known Member Most Helpful Member

    Joined:
    Oct 27, 2015
    Messages:
    5,828
    Likes:
    709
    Location:
    Somerset UK GMT
    I have tried everything when ETO freezes (all other sites worldwide are OK) but no success.

    spec
     

Share This Page