1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

Slow to Load this afternoon

Discussion in 'Site Bugs!' started by killivolt, Dec 15, 2014.

  1. killivolt

    killivolt Well-Known Member

    Joined:
    Mar 12, 2008
    Messages:
    3,213
    Likes:
    121
    Location:
    U.S.
    Not sure whats up with the site. But the pages are loading really slowly. Chat is slow to log into as well.

    kv
     
  2. tvtech

    tvtech Well-Known Member Most Helpful Member

    Joined:
    Mar 27, 2010
    Messages:
    3,167
    Likes:
    348
    Location:
    South Africa
    Hi KV

    I am glad that you are not the only one that noticed it.

    Man on a mission here.

    Regards,
    tvtech
     
  3. killivolt

    killivolt Well-Known Member

    Joined:
    Mar 12, 2008
    Messages:
    3,213
    Likes:
    121
    Location:
    U.S.
    Noticed one of the Admins in Chat; Demires. I think he is aware now it seems to be better.

    That didn't take long.

    kv
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,500
    Likes:
    503
    Location:
    Vermont (GMT-5:00)

    I can verify that the site is still running a bit slow, though I wasn't on earlier when you guys were.
     
  6. tvtech

    tvtech Well-Known Member Most Helpful Member

    Joined:
    Mar 27, 2010
    Messages:
    3,167
    Likes:
    348
    Location:
    South Africa
    Much more crap here where I am..

    I thought it was ETO only..nah...at one time Google would not load either here.
    First thing I do if I think there is problem...try Google..

    Normally quick.. then all servers lost. No response to anything.

    So be it.

    Regards,
    tvtech
     
  7. killivolt

    killivolt Well-Known Member

    Joined:
    Mar 12, 2008
    Messages:
    3,213
    Likes:
    121
    Location:
    U.S.
    Must be after awhile I don't use my computer then jump and move between forums the first try on a new page will be slow; after that it seems fine?

    kv
     
  8. Ian Rogers

    Ian Rogers Super Moderator Most Helpful Member

    Joined:
    Mar 28, 2011
    Messages:
    9,251
    Likes:
    911
    Location:
    Rochdale UK
    Every morning here the pages take well over a minute to load..... It happens for at least 10~ 20 minutes...
     
  9. Cicero

    Cicero Active Member

    Joined:
    Nov 21, 2014
    Messages:
    335
    Likes:
    36
    Location:
    UK
    It is painfully slow this morning. Pretty much unusable.
     
  10. JimB

    JimB Super Moderator Most Helpful Member

    Joined:
    Sep 11, 2004
    Messages:
    6,356
    Likes:
    586
    Location:
    Peterhead, Scotland
    ONLINE
    This morning was OK, but this afternoon is very slow.
    JimB
     
  11. JimB

    JimB Super Moderator Most Helpful Member

    Joined:
    Sep 11, 2004
    Messages:
    6,356
    Likes:
    586
    Location:
    Peterhead, Scotland
    ONLINE
    There is wierd science happening here!
    As soon as I made the post about slow speed, it went back to normal speed again.
    Coincidence or what?

    JimB
     
  12. atferrari

    atferrari Well-Known Member

    Joined:
    Oct 8, 2003
    Messages:
    2,814
    Likes:
    121
    Location:
    Buenos Aires - Argentina
    Magic maybe...

    I have been blaming AVG but now I see I am not alone.
     
  13. Cicero

    Cicero Active Member

    Joined:
    Nov 21, 2014
    Messages:
    335
    Likes:
    36
    Location:
    UK
    Haha, very strange. I had it completely unusable yesterday morning, couldn't quote, pages wouldn't load at all. Sometimes they'd half load.
     
  14. Nigel Goodwin

    Nigel Goodwin Super Moderator Most Helpful Member

    Joined:
    Nov 17, 2003
    Messages:
    39,294
    Likes:
    647
    Location:
    Derbyshire, UK
    Wednesday evening it was totally unusable - seems OK now though.
     
  15. Ian Rogers

    Ian Rogers Super Moderator Most Helpful Member

    Joined:
    Mar 28, 2011
    Messages:
    9,251
    Likes:
    911
    Location:
    Rochdale UK
    I had issues again this morning, but It seems to be better now...
     

Share This Page