1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

Upload files

Discussion in 'Site Issues & Feedback' started by 2PAC Mafia, Oct 2, 2015.

  1. 2PAC Mafia

    2PAC Mafia Member

    Joined:
    Nov 25, 2004
    Messages:
    410
    Likes:
    6
    Location:
    Palma de Mallorca (España)
    Hi,

    when I want to upload a file I can´t, the system doesn´t recognize jpg, gif, pdf or other important and common file types, so I have to upload them through my web server. Do you know why?
     
  2. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,514
    Likes:
    507
    Location:
    Vermont (GMT-5:00)
    I'm able to find jpgs just fine. I don't have many pictures on this machine (only the samples) so I can't check the other formats:

    upload_2015-10-2_10-23-56.png

    Make sure that the filter down at the bottom right (above the "Open" and "Cancel" buttons is not set to a specific format).

    Matt
     
  3. 2PAC Mafia

    2PAC Mafia Member

    Joined:
    Nov 25, 2004
    Messages:
    410
    Likes:
    6
    Location:
    Palma de Mallorca (España)
    Thanks,

    it´s saying also "All files"...
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,514
    Likes:
    507
    Location:
    Vermont (GMT-5:00)

    What browser are you using?

    Could you post a screenshot or two?
     
  6. 2PAC Mafia

    2PAC Mafia Member

    Joined:
    Nov 25, 2004
    Messages:
    410
    Likes:
    6
    Location:
    Palma de Mallorca (España)
  7. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,514
    Likes:
    507
    Location:
    Vermont (GMT-5:00)
  8. 2PAC Mafia

    2PAC Mafia Member

    Joined:
    Nov 25, 2004
    Messages:
    410
    Likes:
    6
    Location:
    Palma de Mallorca (España)
  9. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,514
    Likes:
    507
    Location:
    Vermont (GMT-5:00)
    That image is showing that you should be able to upload them.

    I did just change your permissions in the control panel,so perhaps it wasn't letting you before but it is now. Go ahead and try uploading a jpg.

    Matt
     
  10. 2PAC Mafia

    2PAC Mafia Member

    Joined:
    Nov 25, 2004
    Messages:
    410
    Likes:
    6
    Location:
    Palma de Mallorca (España)
    Not yet, :(
     
  11. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,320
    Likes:
    1,231
    Location:
    Cardiff, Wales
    In your profile page, make sure the box is un-ticked for the "Use the Flash-based uploader to upload attachments" preference.
     
    • Like Like x 1
  12. ronv

    ronv Well-Known Member Most Helpful Member

    Joined:
    May 30, 2010
    Messages:
    4,725
    Likes:
    488
    Location:
    Tucson, AZ. USA
    In Firefox go to add ons on the menu page. plug ins then schockwave flash, options, uncheck flash protection mode.
     
  13. 2PAC Mafia

    2PAC Mafia Member

    Joined:
    Nov 25, 2004
    Messages:
    410
    Likes:
    6
    Location:
    Palma de Mallorca (España)
    Thanks, solved.
    Thanks, I guess is the same option as before.
     

    Attached Files:

Share This Page