• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

TV max signal cable run

RgT

New Member
I'm having issues with poor TV signal and despite checking to ensure the coax connections are good I receive the message on several Tv's "Weak Signal". The digital ariel is new and attached to the chimney stack about 40 feet high with no building or other obstruction. The ariel is new. I have a signal booster and splitter in the loft that feeds the coax runs of a maximum length of approx 60 feet per cable. I'm unsure if the ariel is correctly aligned but the HD reception is good whereas some non HD channels seem to be the issue as well as BBC radio. I have retuned the Tv's several times and get different results ranging from all channels being available to a handful. The most problematic cable run daisy chains to 4 wall sockets and is the most problematic by far, but random in terms of channel availability. I have added a indoor additional signal booster that doesn't make any difference.
Any advice would be appreciated.

Regards Richard
 

Les Jones

Well-Known Member
You should not daisy chain connect cables that have a specific characteristic impedance. Your TV distribution system will be 75 ohms. I suggest that you start fault finding by taking one of your smaller TVs into the loft and connect it directly to the cable from the ariel . Check that it works on all cannels without a problem. (Some TVs have the option to display the signal strength and quality. If you have one with this option use that one.) Then work your way in steps. Next output of signal booster then the outputs of the splitter and so on. To get a better idea of the loss you expect to get on the length of cable runs you have you will need to get the specifications of the cable. That will probably give the loss per 100 feet (Or some other length.) in dbs at different frequencies.

Les.
 

Nigel Goodwin

Super Moderator
Most Helpful Member
There's a huge amount of confusion in your post, first off there's no such thing as a 'digital aerial', and you give no indication of where you might be, and what transmitter you are trying to receive. You also mention 'daisy chaining' sockets, you can't do that - each socket requires it's own separate feed from the splitter/amp in the loft, daisy chaining will cripple the signal, and cause endless weird problems, starting with low signal.

First thing to do is take a TV to the loft, and plug the aerial straight in the TV, then try retuning it - if that then works perfectly on all channels DON'T retune that set again. If it doesn't work properly, then they 'may' be a problem with your aerial?, is it the right 'band' (it should be wideband now for most transmitters, and should incorporate a 4G filter), next is it pointing the right way?, and is it the right polarity? (most main stations in the UK are horizontal, most relays are vertical).

Another comon problem is tuning, auto-tuning very often doesn't work, it usually selects the first transmitter it finds, and this is often completely the wrong one, and signals are useless to non-existent - in which case it's essential to know which transmitter you're on so you can tune it manually.
 

Dr_Doggy

Well-Known Member
also copper shielding bleeds out the higher frequencies very fast ... and if there is a problem on the main line amplifying will make things worse not better..
 

EE World Online Articles

Loading

 
Top