• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

isis simulation problem

illias28

New Member
Hi every body,
can any one help me please, i want to simulate the Following schematic with pic 16f84a, a modulo 100 with displaying the results on tow 7 segments in multiplexed mode .but the simulation doesn't work.here you will find the schematic and the hex file.
and thank you very much
 

Attachments

Electro_Hero

New Member
What is the resource of your code? Is it complete?
 

illias28

New Member
I WROTE MY PROGRAM WITH MIKCROC .
ON MY BREADBOARD THE CIRCUIT IS WORKING GOOD BUT NOT IN THE SIMULATION WITH ISIS
 

Ian Rogers

User Extraordinaire
Forum Supporter
Most Helpful Member
I WROTE MY PROGRAM WITH MIKCROC .
ON MY BREADBOARD THE CIRCUIT IS WORKING GOOD BUT NOT IN THE SIMULATION WITH ISIS
Right! Simulation has to be treated carefully... You may have to edit the LED component to see anything... Whereas a real component may show dimly the ISIS component will have difficulty.. Try and change the duty cycle to see if it helps...
 

illias28

New Member
thank you very much ,Ian rogers for your help,
i found that the probleme was with the version of proteus, i have version 8.8 installed on my pc .
i tried the same simulation on a friend's pc who has proteus version 7.6 and it works good.
 

Latest threads

EE World Online Articles

Loading

 
Top