• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

Error in final launch sequence - Renesas S7 Starter Kit

Status
Not open for further replies.

zachp

New Member
I've been working with the S7 Starter kit from Renesas for awhile, getting familiar with it. I haven't had any problems debugging before but now, for some reason, I'm getting an "Error in final launch sequence" error when I launch the debug session. It doesn't seem to be a problem with the code, as it builds without any issues, no warnings, no errors. My guess is something in the GDB settings but I haven't changed anything since it worked last. I've tried all the normal steps - unplug the starter kit, restart the computer, restart the IDE, stuff like that.

Does anyone have any idea what I'm doing wrong?

e2studio Version: 5.1.0.022
 

MikeMl

Well-Known Member
Most Helpful Member
I wonder if the "error in final launch sequence" is what got SpaceX yesterday???

 
Status
Not open for further replies.

EE World Online Articles

Loading
Top