Welcome to our site!

Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

  • Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

Am transmitter problem

Status
Not open for further replies.

enfelak

New Member
HI EVERY BODY
this is my first post in your forum and really when i have seen this forum i was interested in some topics but now i have a huge problem and i hope some one solve it for me
i am a student at the last year in the communication and electronics department in the faculty of engineering
a task was demanded from me to design an AM transmitter on aprinted circuit board
i have found many designs on the internet but before i i implement any of them i have to get the output on any simulation program
i am working on workbench i tried many circuits on the program but neither of them gave me an output i really need your help
i will put some images for the circuits and its outputs and also i will put 2 files for the workbench files it self and i hope helping at the nearest time
first this is a pdf file for the first circuit
4shared.com - document sharing - download AM_transmitter.pdf
this is the circuit on the work bench
9327-04122009082938.jpg

this is the output after the diods or for any one who will read the pdf file its the chopped output voltage and this stage was successfully out and this is its image
9328-04122009083301.jpg

also who will read the pdf will notice that this output must be the input of a transistor connected to another circuit to be able to obtain the AM SIGNAL but unfortunately this was the output so i need some one to tell me what is wrong with my circuit
9329-04122009084306.jpg


second this is the second design but also this is a word document for the design before my circuit
4shared.com - document sharing - download (2) AM TRANSMITTER.doc
this is my circuit on workbench

and this is the output
9330-04122009085938l.jpg

and for illustration i have not found any of the variable components values and the problem was not in the variable resistance but it was in the variable capacitance and inductance in the program because who will read the word document will notice that the variable inductance is 100 uH and the capacitance is 500 pF. the greatest value for the variable capacitance in the program is 350 pF and also the is 100pf and 30pf so i tried a parallel combination between them to get close to the requested value and the same case in the inductor i have found that the greatest value and the only value for a variable inductor with micro henry is 10uH variable inductance so i tried a series combination of 10 inductors but with no result
i hope u will help me in the nearest time because i need to get a result before next monday please
thanks alot
 

enfelak

New Member
is not there any body knows a solution to my problem
any way i will put the last circuit but i hope u find a solution to the problem
i got the AM but the problem there are some other signal components with it i will put the circuit and the output
first this is the site that i had my circuit from
AM Modulator circuit - Powered by www.Fmuser.com
this is my circuit
myphpimage05122009030815-1.jpg

and this the output
myphpimage05122009031044-1.jpg
 

ccurtis

Well-Known Member
I only looked at your first circuit, and the problem there is that V3 has incorrect polarity.
 

enfelak

New Member
there is another circuit i have put
i think that i am gonna make it but the problem that i am waiting for the moderator to put it at the posts
so i hope please that u r waiting till u see it
i has the nearest result
 

enfelak

New Member
the pictures of the circuit and its output will appear after the moderator permits them to appear
so i hope every body to help me
 

enfelak

New Member
by the way how is the polarity is incorrect
i have changed the polarity
and there no differences with the circut
can i put the workbench file itself and u try to change it after your permission please
 

ccurtis

Well-Known Member
by the way how is the polarity is incorrect
i have changed the polarity
and there no differences with the circut
can i put the workbench file itself and u try to change it after your permission please

With V3 connected as shown, the transistor will never conduct because its base will never get to 10.6 volts. Its base will go to only 2 volts maximum.

There is another problem. You tank is tuned to 15.9 KHz. It should be tuned to one of the sidebands, 11 KHz or 9 KHz. Use a 31uF capactior instead of the 10 uF capacitor. I should add that the circuit is not very practical because it is narrowband. If the modulating frequency changes much at all, the tank will no longer be tuned to a sideband.
 
Last edited:

enfelak

New Member
ok i have understood what u have said
but i have a question
the values of the sources (AC OR DC) IS IT ALL OK or should i change any of them
i am sorry for my too much questions but it is important for me to get an output for any of the circuits that i have made
thanks a lot for help
 
Last edited:

ccurtis

Well-Known Member
ok i have understood what u have said
but i have a question
the values of the sources (AC OR DC) IS IT ALL OK or should i change any of them
i am sorry for my too much questions but it is important for me to get an output for any of the circuits that i have made
thanks a lot for help



The sources look okay. The 100v carrier need not be any greater than 5 volts, or so, though.
 

enfelak

New Member

enfelak

New Member
mr ccurts can i send u the the workbench file that i have made the circuit in and u see it what is the wrong because neither of what u have said worked with the circuit
 

ccurtis

Well-Known Member
mr ccurts can i send u the the workbench file that i have made the circuit in and u see it what is the wrong because neither of what u have said worked with the circuit

I don't have the workbench application, so I couldn't use the file anyway. The best I can do is to see some of your simulation results after the changes you made. Or, maybe you can tell me about them.
 

enfelak

New Member
ok please wait for me i am going to upload a circuit and i will give u the link to tell me about its output i hope that u r going to stay more time
 
Status
Not open for further replies.

Latest threads

EE World Online Articles

Loading
Top