• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

Wiring an old washing machine motor

Status
Not open for further replies.

Tracy Walker

New Member
As far as I can tell, hooking black to yellow and blue to white with power to each gives me a start okay, but the motor runs noisily and draws too much current. Seems like the start coil runs constantly but shouldn't. Didn't connect the orange to anything.
 

Tracy Walker

New Member
Yup--that checks: yellow/blue is 1.6 ohms, black/white or black/orange is 3.4 ohms. It runs nicely with yellow and blue connected to the AC, but doesn't start by itself of course.
 

MaxHeadRoom78

Well-Known Member
Most Helpful Member
Is there a centrifugal switch mounted anywhere that you can see?
If so you can work back from there to detect the start winding connection.
Max.
 

Tracy Walker

New Member
Can't tell. No click either. But y'know, when I started mounting this motor, I'd run it several times, mostly sitting on its back with the driveshaft pointed upwards and it started fine, even with only the blue and yellow connected. I did't see a no-start condition until it was properly mounted--on it's side, shaft horizontal. Wondering if the switch is broken and won't disengage that way.
 

pfofit

Active Member
Should be using the orange, that is a temp protection if the motor gets to hot or over current.
How much current is too much?.
These motors only had brass bearings. When they wore, the armature would tilt, increase load, stall, kick out the thermal and/or fail to agitate.
disconnect the belt and it woyld spin

Do you know The history of the motor?
 
Status
Not open for further replies.

Latest threads

EE World Online Articles

Loading
Top