1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

oscilloscope help needed

Discussion in 'Repairing Electronics' started by sweatybetty, Mar 8, 2018.

  1. sweatybetty

    sweatybetty New Member

    Joined:
    Mar 8, 2018
    Messages:
    1
    Likes:
    0
    Hello all! New guy here. Please forgive me if i have posted this in the wrong place.
    I am fairly new to electronic repairs, which i am trying to learn for the repair of older audio equipment. I recently bought an oscilloscope from ebay. It is a Leader 8106. It worked fine for about 2 weeks, then the next time I turned it on, the trace was gone on both channels. I have found that if I turn the horizontal adjustment fully to the left, i have a bright dot. That is all. I am a bit leery about opening this unit up due to the high voltages and my in-experience.
    Any ideas as to what I may have done wrong, adjustments to make, or places to read would be very much appreciated. I did buy a warranty with the unit so that is also an option.

    thanks all sb
     
  2. cowboybob

    cowboybob Well-Known Member Most Helpful Member

    Joined:
    Oct 22, 2011
    Messages:
    3,130
    Likes:
    490
    Location:
    James Island, SC
    Welcome to ETO, sweatybetty!

    Horizontal Sweep has failed.

    Given your stated lack of experience, I'd execute the warranty option.
     
  3. unclejed613

    unclejed613 Well-Known Member

    Joined:
    Apr 3, 2009
    Messages:
    2,252
    Likes:
    148
    or the horizontal sweep got set to XY mode by mistake.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice