• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

Advanced methods to determine a short in a single phase motor winding?

gary350

Well-Known Member
#21
I serviced industrial motors for 40 years .

Single phase motors have capacitors. Easy test is replace cap with new cap see if motor runs. Cap can be same size or larger but not smaller. Dirty or bad motor contacts inside the motor can cause problems too.

Start up current is always several times tag rating LRA for about 1/2 of a second.

Check the motor starter. Heaters on motor starters go bad. Example sometimes motor starter will trip with 10% or 20% less current than rated. Sometimes motor starters go bad too.
 
Last edited:

shortbus=

Well-Known Member
#23
No, the bars in a rotor essentially represent a shorted secondary turn(s). In with respect to the primary (stator).
The bars or 'secondaries' causes the high initial current and until the bars reach near synchronous speed with the rotating field, current is high .
If you remove the bars, (secondary coils) the rotor becomes a simple lump of steel. making an inductor , result is the motor does not turn and the current is minimal.
The motor is now a choke.
Max.
I understand if all of the rotor bars failed that is what would happen. But in the first post he says it almost gets up to speed, Quote, "The windings tested fine with a megger, the aux winding measures approx 1.0 ohms, and main winding at 0 ohms. Not unheard of. the motor will start and seems to get close to sync speed without load, but the amps are very high and it growls like it is struggling "

So that at least to me says one or more but not all bars are bad. Enough are good to start the rotating but not enough to get it to speed. And it can/does happen according to the PDF I posted.
 

MaxHeadRoom78

Well-Known Member
#24
I can see a problem if one or a couple of bars are loose causing varying current, I can't see it happening on a cast-in squirrel cage, the one I came across had the ends pressed on and one had come loose causing zero rpm and almost zero current.
I also can't see 220-240 amps lasting too long without overheating junctions etc.
Where are the protective devices?
Max.
 

Latest threads

EE World Online Articles

Loading

 
Top