• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

What's with this weird text field highlighting?

DerStrom8

Super Moderator
Most Helpful Member
Thread starter #1
Am I the only one seeing this in text fields while they are in focus?

highlighted_fields.png

Buttons highlight the same way:

Button_highlighting.png

I don't care for it at all, it obscures the text.
 

alec_t

Well-Known Member
Most Helpful Member
#3
No highlighting here.
 

atferrari

Well-Known Member
#4
Not that one here.

PC, tablet or mobile?

What if you turn it off and restart?
 

DerStrom8

Super Moderator
Most Helpful Member
Thread starter #5
Very odd. This is on my laptop, Google Chrome. Restarted multiple times within the past few days, still seeing it.
 
#6
I only use Chrome on a tablet and I see the normal light yellow highlite. Searching the topic suggests it is a site coding issue e.g., https://stackoverflow.com/questions...ting-of-elements-in-chrome-when-clicking-quic

Have you tried clearing the Chrome cache, including site data?

edit to add: coding issue is not necessarily this site, if that is what it is. I was thinking that maybe you picked up a change somewhere and it was persistent, hence the cache clear.
 
Last edited:

DerStrom8

Super Moderator
Most Helpful Member
Thread starter #7
I only use Chrome on a tablet and I see the normal light yellow highlite. Searching the topic suggests it is a site coding issue e.g., https://stackoverflow.com/questions...ting-of-elements-in-chrome-when-clicking-quic

Have you tried clearing the Chrome cache, including site data?

edit to add: coding issue is not necessarily this site, if that is what it is. I was thinking that maybe you picked up a change somewhere and it was persistent, hence the cache clear.
Yes, already tried (several times).

These issues only seem to appear on ETO, nowhere else.
 

DerStrom8

Super Moderator
Most Helpful Member
Thread starter #10
I'm curious, did you resolve this (if so how)? Did it continue with the new board software?
Haven't noticed it in a while. I guess I got used to it so I didn't realize it when it went away.
 

Latest threads

EE World Online Articles

Loading

 
Top