• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

voltage drop from phase

qwertyqwq

Member
hi everyone.

nowadays im working on phase correction. voltage dropping with high ohm resistors and using voltage divider methot for low voltage signal output.
i currently made a circuit with resistor and potantiometer(see pic).


WhatsApp Image 2019-09-16 at 10.57.28.jpeg


circuit is pretty simple, but i got weird signal from oscilloscope and also from multimeter.!!

Problem:
When i connect oscilloscope probe between point 4 and ground , i get dizzy signal. Point 4 is my output signal which it must be pure sine wave. Range between 5Vac-1Vac.
When i connect oscilloscope probe between point 4 and neutral , the signal has pure sine as i want.
When i connect oscilloscope probe between point 3 and ground , i get dizzy signal.
When i connect oscilloscope probe between point 1 and ground , the signal has pure sine and its 311Vpeak,as we want.
When i connect oscilloscope probe between point 2 and ground , i see pure signal (90Vrms), but it may be dizzy too. I may see pure sine because of the volt/div ratio,not sure!

all of those terms painted to paper.
im sure about the ground wire connection. also i measured the voltage between ground / live wires and 230Vrms have been measured.

i have no clue why this is happening . may you guys help me to understand that issue.

Thanks. QWERTY.
 

Nigel Goodwin

Super Moderator
Most Helpful Member
Presumably your scope is grounded?, so you're shorting across ground and neutral, and (safety aspects aside) you're also reading the voltage losses across the neutral cable and ground connections (so lot's of noise).

Presumably you also don't have a GFCI/RCD?, or that would probably have tripped.
 

qwertyqwq

Member
Presumably your scope is grounded?, so you're shorting across ground and neutral, and (safety aspects aside) you're also reading the voltage losses across the neutral cable and ground connections (so lot's of noise).

Presumably you also don't have a GFCI/RCD?, or that would probably have tripped.

Thanks.

Im not shorting neutral and ground. Also i have GFCI and RCD. Im using Fluke ındustrial scopemeter which is mobile one. I think There is no ground connection on it.
Yeah i was thinking of neutral and ground connection. There will be looses you are right.

I dont want to use neutral connection cause of the everytime you plug the wire ,it may change live and neutral wire ways. So its a bit dangerous. What do you think ??

Thanks. QWERTY.
 

Nigel Goodwin

Super Moderator
Most Helpful Member
Thanks.

Im not shorting neutral and ground. Also i have GFCI and RCD. Im using Fluke ındustrial scopemeter which is mobile one. I think There is no ground connection on it.
Yeah i was thinking of neutral and ground connection. There will be looses you are right.

I dont want to use neutral connection cause of the everytime you plug the wire ,it may change live and neutral wire ways. So its a bit dangerous. What do you think ??
You need to use neutral, you can't use earth instead - as you're using a portable scope (with presumably no exposed metal work?) you should be fine, but as always care should be taken.

Not a problem in the UK as all plugs are three pin, earthed and fused - the two pin danger issue was disposed of decades ago.
 

Latest threads

EE World Online Articles

Loading

 
Top