• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

Slow to Load this afternoon

killivolt

Well-Known Member
Thread starter #1
Not sure whats up with the site. But the pages are loading really slowly. Chat is slow to log into as well.

kv
 

tvtech

Well-Known Member
Most Helpful Member
#2
Hi KV

I am glad that you are not the only one that noticed it.

Man on a mission here.

Regards,
tvtech
 

killivolt

Well-Known Member
Thread starter #3
Noticed one of the Admins in Chat; Demires. I think he is aware now it seems to be better.

That didn't take long.

kv
 

DerStrom8

Super Moderator
Most Helpful Member
#4
I can verify that the site is still running a bit slow, though I wasn't on earlier when you guys were.
 

tvtech

Well-Known Member
Most Helpful Member
#5
Much more crap here where I am..

I thought it was ETO only..nah...at one time Google would not load either here.
First thing I do if I think there is problem...try Google..

Normally quick.. then all servers lost. No response to anything.

So be it.

Regards,
tvtech
 

killivolt

Well-Known Member
Thread starter #6
Must be after awhile I don't use my computer then jump and move between forums the first try on a new page will be slow; after that it seems fine?

kv
 

JimB

Super Moderator
Most Helpful Member
#9
This morning was OK, but this afternoon is very slow.
JimB
 

JimB

Super Moderator
Most Helpful Member
#10
There is wierd science happening here!
As soon as I made the post about slow speed, it went back to normal speed again.
Coincidence or what?

JimB
 

atferrari

Well-Known Member
#11
Magic maybe...

I have been blaming AVG but now I see I am not alone.
 

Latest threads

EE World Online Articles

Loading

 
Top