• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

Identify this part?

Status
Not open for further replies.

Jonnies

New Member
Can some identify this component (attached)?
Here's what I know:
It looks like a glass diode, except it has no polarity marking.
Its about 1/8" long.
DVM ohmmeter reads open ckt in both directions.
DVM diode test reads open ckt in both directions.

Its part of an electronic control pcb for a vacuum cleaner, and something on the pcb is preventing the motor from running. When turned on, the motor will pulse for an instant, then stop. When I probed around the board and touched the voltmeter probe to this component, the motor would briefly start again (but quickly stop in a fraction of a second). So I'm thinking the problem may involve this device.

If I remove this component, the motor will not run at all (no brief pulse-on when powered up).
If I replace it with a variety of diodes - also nothing.
If I replace it with various resistances, including 0 - also nothing.

The only way I see any sign of life, however brief, from this control board is if this component is in place (in either orientation).

So it looks like a glass diode, measure like an open, but behaves differently than either. Any ideas?

Jon.
 

Attachments

dougy83

Well-Known Member
As it's in a AC speed controller circuit, it's quite possible it's a diac. It may have a breakdown/trigger of over 30V - so if you do want to test it, connect it in series with a 10K resistor to a power supply (adjust from low to ~40V) & measure the voltage across the device (it should rise with the PSU & then drop to a few volts after it's triggered).

Trying to replace a diac with a diode or resistor won't work if the current through it is less than the trigger current of the TRIAC it's triggering.
 

Jonnies

New Member
Thanks, I'll try that.
Also, in looking around this site, I found that it could be a KTY84 temperature sensor (but without the polarity marking), although I would expect it would still act like a diode. Maybe my meter isn't putting enough current through it though. Will try 'sperimenting some more.
 
Status
Not open for further replies.

Latest threads

EE World Online Articles

Loading
Top