1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

Fixed Back button doesnt work.

Discussion in 'Site Bugs!' started by bryan, Sep 28, 2013.

  1. bryan

    bryan Member

    Joined:
    Jun 21, 2003
    Messages:
    416
    Likes:
    3
    Location:
    Vancouver, Canada
    The back button does not appear to work if you want to back out into a list of threads? . Annoying. Using Chrome 29.01.1547
     
  2. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,325
    Likes:
    1,231
    Location:
    Cardiff, Wales
    Works fine in Firefox.
     
  3. Ian Rogers

    Ian Rogers Super Moderator Most Helpful Member

    Joined:
    Mar 28, 2011
    Messages:
    9,310
    Likes:
    914
    Location:
    Rochdale UK
    ONLINE
    I use chrome and it's okay here..
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,059
    Likes:
    127
    Location:
    Broadbeach, AU

    Okay here too. Chrome, win 7.

    Bryan can you confirm you're still having this issue? If it is can you see if the back arrow is greyed out? Also if you click and hold does it show you a list of history?
     
  6. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,059
    Likes:
    127
    Location:
    Broadbeach, AU
    I'll make this as fixed.
     

Share This Page