• Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.

Alternator charging project help

Status
Not open for further replies.

callumsmith52

New Member
I am trying to wire up a Mitsubishi Alternator to my 12 volt battery bank. I have the battery positive connected to the B+ post and a cable going from the battery negative earthed on the alternator. The alternator is internally regulated and has 2 more terminals labelled S and L. Im led to believe that the S terminal is the voltage sensing terminal for the regulator and the L is for the lamp. I wired from the S straight onto the B+ post. With the L terminal i wired to a lamp then to a switch and then back to the B+ post. From what ive read when the switch is on the light should come on and once the motor starts up the light should fade out. This is not happening to my set up. Does anyone have any ideas why. Am I missing a vital wiring connection somewhere or have i got it completely wrong.
 

Diver300

Well-Known Member
Most Helpful Member
What you have described would work with most alternators.

Either the alternator is fault, possibly worn brushes, or it is more complicated. There seem to be lots of Mitsubishi alternators that have more complicated wiring schemes.

Can you tell us a few more details about the alternator? Have you got any photos?
 

callumsmith52

New Member
The B+ is in the front with all the wires. The earth at the rear. The small brown wire on the leftis S which goes directly back on the B+ and the other small wire is the L which goes to one connection on a 2.5 watt lamp, from the other lamp terminal to the switch and the from the switch to the B+
 

dr pepper

Well-Known Member
Most Helpful Member
That looks right I'm with diver maybe the alty is dead, or possibly the alty is sensing the battery is too low in voltage and using the light as an indicator for this.
Try another battery you know is good if it still does it the alty might be the problem.
Also measure the battery voltage with a meter, and see if it goes up when you turn the alty.
This is assuming you are turning it fast enough, you need at least 1500 rpm.
 

spec

Well-Known Member
Most Helpful Member
Sorry for the child like paint skills, but here is how i have wired it
It wont stop the alternator working, but the sense wire should go directly to the battery positive terminal.

Have you used a sufficiently powerful lamp? If you have used a LED instead of a normal incandescent lamp there will not be enough rotor magnetising current.

Are you turning the alternator in the correct direction?

spec
 
Last edited:

Tony Stewart

Well-Known Member
Most Helpful Member
With local or remote sensing, lamp voltage should be off.
It indicates no output. Even if one of the 3 internal diodes are blown , you still get output on one or two phases of 3. So the regulator inside is NG.
 
Status
Not open for further replies.

Latest threads

EE World Online Articles

Loading
Top