1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

Slow Site response to Post typing.?

Discussion in 'Site Issues & Feedback' started by ericgibbs, Sep 27, 2015.

  1. ericgibbs

    ericgibbs Well-Known Member Most Helpful Member

    Joined:
    Jan 4, 2007
    Messages:
    21,190
    Likes:
    644
    Location:
    Ex Yorks' Hants UK
    ONLINE
    hi,
    Over the past few days when typing text into reply posts, there is a a delay in the text being displayed as I type.
    Also when backspacing to correct a typo error there is a longer delay.

    This only happens on the ETO website.

    Anyone else noticed the same problem.?

    Eric
     
  2. Ian Rogers

    Ian Rogers Super Moderator Most Helpful Member

    Joined:
    Mar 28, 2011
    Messages:
    9,170
    Likes:
    910
    Location:
    Rochdale UK
    ONLINE
    I have always found ETO to be DEAD slow.... If you watch the loading, google adds, facebook, twitter all take their time... Funny enough, The fastest page is the "New Posts"... In moderation, spam can take an absolute age as well...
     
  3. MikeMl

    MikeMl Well-Known Member Most Helpful Member

    Joined:
    Mar 17, 2009
    Messages:
    11,058
    Likes:
    541
    Location:
    AZ 86334
    This has always been a problem for me, to the point where if I am composing a long post, I do it in a local editor, and then paste it into ETO's on-line editor. Welcome to the "cloud", the biggest step backward in computing since it started.
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,484
    Likes:
    503
    Location:
    Vermont (GMT-5:00)

    I don't believe I have ever experienced the issue you describe, Eric. I'm typing here in the reply box and it displays what it should when it should (even typos).
     
  6. Nigel Goodwin

    Nigel Goodwin Super Moderator Most Helpful Member

    Joined:
    Nov 17, 2003
    Messages:
    39,235
    Likes:
    641
    Location:
    Derbyshire, UK
    ONLINE
    I've never seen any adverts, so never had a problem?.
     
  7. ericgibbs

    ericgibbs Well-Known Member Most Helpful Member

    Joined:
    Jan 4, 2007
    Messages:
    21,190
    Likes:
    644
    Location:
    Ex Yorks' Hants UK
    ONLINE
    hi Nigel,
    I also do not have any adverts popping up, but still have the sticky key problem.
    E

    Oddly enough the response is OK at this moment.:)
     

Share This Page