1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

Server Down: Hard Drive Failure.

Discussion in 'Site Issues & Feedback' started by ElectroMaster, Dec 13, 2012.

  1. steveB

    steveB Well-Known Member Most Helpful Member

    Joined:
    Jan 16, 2009
    Messages:
    1,297
    Likes:
    629
    Same here as well. These features don't work. Clearly there are still issues stemming from the crash.
     
  2. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,051
    Likes:
    127
    Location:
    Broadbeach, AU
    Hi Guys,

    I've just fixed a problem with the scheduled task that took care of updating this information. I believe this should now be working again.

    Regards,
    EM
     
  3. 4pyros

    4pyros Well-Known Member Most Helpful Member

    Joined:
    Oct 22, 2010
    Messages:
    4,368
    Likes:
    282
    Location:
    Pennsylvania, USA
    Thanks EM seems good now.
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. PG1995

    PG1995 Active Member

    Joined:
    Apr 18, 2011
    Messages:
    1,645
    Likes:
    13

    Hi EM

    I know you are already quite busy with getting everything in order. I just wanted to know how long it could take for the attachments to be accessible again. Please let me know. Thanks.

    Regards
    PG
     
  6. atferrari

    atferrari Well-Known Member

    Joined:
    Oct 8, 2003
    Messages:
    2,811
    Likes:
    121
    Location:
    Buenos Aires - Argentina
    Oh yes! Gracias EM!
     
  7. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,253
    Likes:
    1,218
    Location:
    Cardiff, Wales
    I too hope the attachments issue can be fixed ASAP. It's strange that some people now seem able to post attachments successfully but others (me included) can't?
     
  8. PG1995

    PG1995 Active Member

    Joined:
    Apr 18, 2011
    Messages:
    1,645
    Likes:
    13
    Hi

    I'm able to upload new attachments without any problem. Actually I was concerned about accessing (already uploaded) old attachments in my threads.

    Regards
    PG
     
  9. Ian Rogers

    Ian Rogers Super Moderator Most Helpful Member

    Joined:
    Mar 28, 2011
    Messages:
    9,160
    Likes:
    909
    Location:
    Rochdale UK
    ONLINE
    Would it be more favorable to you, EM, If we repaired the articles and uploads ourselves.... I don't want to upset the loading of images?
     
  10. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,051
    Likes:
    127
    Location:
    Broadbeach, AU
    Hi Guys,

    You all should be able to upload new images. I've just attempted to correct the permissions.

    With regards to existing images that are not showing, Yes you can replace them or re-upload them. It won't affect the process when I attempt to fix them in bulk.

    Regards,
    EM

    PS I'm still working on things and will give you updates when I can. Thanks!
     
    Last edited: Dec 30, 2012
  11. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,253
    Likes:
    1,218
    Location:
    Cardiff, Wales
    Keep up the good work EM.
    In that case shouldn't we defer re-uploading images previously posted?
     
  12. PG1995

    PG1995 Active Member

    Joined:
    Apr 18, 2011
    Messages:
    1,645
    Likes:
    13
    Thank you, EM.

    But I don't have any of those uploaded images and without those images most of my threads are useless. Are you saying that it won't be possible for you to fix the existing images problem? I can happily wait if it takes some time. Please do let me know. I'm quite worried about this. Thanks a lot.

    Regards
    PG
     
  13. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,253
    Likes:
    1,218
    Location:
    Cardiff, Wales
    Last edited: Dec 30, 2012
  14. PG1995

    PG1995 Active Member

    Joined:
    Apr 18, 2011
    Messages:
    1,645
    Likes:
    13
    Thanks for the reply, Alec.

    As far as I know the WayBackMachine doesn't keep copies of the uploads. It does keep old PDF files for some popular sites.

    Regards
    PG
     
  15. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,253
    Likes:
    1,218
    Location:
    Cardiff, Wales
    @EM
    Well I uploaded a file succesfully in one thread but I still can't upload in the 'Help with water pump' thread. So something still broken with permissions/folders/upload-limits??
     
  16. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,051
    Likes:
    127
    Location:
    Broadbeach, AU
    Sorry that was a typo. Should have read "It won't affect the process when I attempt to fix them in bulk."
     
    • Like Like x 1
  17. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,253
    Likes:
    1,218
    Location:
    Cardiff, Wales
    Uploads now working for me. Thanks EM!
     
    • Like Like x 1
  18. Ian Rogers

    Ian Rogers Super Moderator Most Helpful Member

    Joined:
    Mar 28, 2011
    Messages:
    9,160
    Likes:
    909
    Location:
    Rochdale UK
    ONLINE
    I tried to renew the JPG's on my blog.... It seems to max out at 40k... If I down size the pictures to 40k ish it displays... 41k or 42k it doesn't..
     
  19. PG1995

    PG1995 Active Member

    Joined:
    Apr 18, 2011
    Messages:
    1,645
    Likes:
    13
    Hi EM

    I just wanted to know that how long it could take you to fix that existing images problem. I'm still not able to access any (or, most of them) of the existing images in my threads uploaded before the crash and needed access to some of them. But it's okay if it would some more days. Thank you.

    Regards
    PG
     
  20. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,484
    Likes:
    503
    Location:
    Vermont (GMT-5:00)
    They're not going to just re-appear. You need to re-upload them yourself.

    At least that's what I gathered. All of the attachments in my article which I uploaded before the drive failure were lost, and I just re-uploaded them yesterday. If you removed them from your computer, there may not be any way to get them back, unless you can find them on an archive site, like the waybackmachine.
     
  21. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,051
    Likes:
    127
    Location:
    Broadbeach, AU
    DerStrom is correct.

    What's missing at the moment is unrecoverable from my end. It's attachments that from January, 2012 to December 2012. I've started to contact members with a list of specific blogs and articles which have missing files and requesting that they re-upload. I will be doing the same for forum posts in the next day or so. But if you wish, you can do this without waiting for the email from myself.

    It is a very regrettable situation. And to prevent such a thing happening again I've setup a new backup system that automatically synchronizes all files to a remote location every night. This wont happen again!

    Regards,
    EM
     

Share This Page