1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

Fixed Permission denied on particular thread.

Discussion in 'Site Bugs!' started by jpanhalt, Sep 26, 2013.

  1. jpanhalt

    jpanhalt Well-Known Member Most Helpful Member

    Joined:
    Jun 21, 2006
    Messages:
    5,987
    Likes:
    511
    Location:
    Cleveland, OH, USA
    ONLINE
    Have I been banned or excluded from replying to Ritesh?

    I have been trying to reply to his thread on srvo control to point out that at 20 MHz he will not be able to use the built-in PWM function for a hobby servo. They don't work very well above 100 Hz.

    upload_2013-9-26_15-39-4.png

    John
     
    Last edited: Sep 26, 2013
  2. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,057
    Likes:
    127
    Location:
    Broadbeach, AU
    Hi John,

    Sorry for the delay. You should have no problems access the thread or replying. Are you still experiencing issues? If so please let me know the url and I'll investigate further.
     
  3. jpanhalt

    jpanhalt Well-Known Member Most Helpful Member

    Joined:
    Jun 21, 2006
    Messages:
    5,987
    Likes:
    511
    Location:
    Cleveland, OH, USA
    ONLINE
    No problems anymore. Apparently, Ian had merged the threads, and the location to which I was trying to reply was the for the thread that had been moved. I was able to reply to the merged thread.

    John
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. Ian Rogers

    Ian Rogers Super Moderator Most Helpful Member

    Joined:
    Mar 28, 2011
    Messages:
    9,251
    Likes:
    911
    Location:
    Rochdale UK

    Just to clarify EM.. I merged the threads okay, but then I had two initial posts that read the same... I deleted the first one instead of the second which automatically deleted the whole thread.... Sorry...
     
  6. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,057
    Likes:
    127
    Location:
    Broadbeach, AU
    What's the thread urls? I could try to fix them?
     
  7. Ian Rogers

    Ian Rogers Super Moderator Most Helpful Member

    Joined:
    Mar 28, 2011
    Messages:
    9,251
    Likes:
    911
    Location:
    Rochdale UK
    Its ok.... I fixed it the same day... I was just clarifying that all...
     
    • Like Like x 1
  8. ElectroMaster

    ElectroMaster Administrator

    Joined:
    Jul 5, 2002
    Messages:
    2,057
    Likes:
    127
    Location:
    Broadbeach, AU
    Thanks Ian.
     

Share This Page