1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

New Posts

Discussion in 'Site Issues & Feedback' started by spec, Aug 13, 2016.

  1. spec

    spec Well-Known Member Most Helpful Member

    Joined:
    Oct 27, 2015
    Messages:
    5,828
    Likes:
    710
    Location:
    Somerset UK GMT
    At the top left of the ETO 'New Posts' tab but I find it quite variable and it does not seem to list all new posts from all the forums. This applies to Firefox, Chrome, and Edge.

    Is this a problem at my side or is it a general problem that others have experienced.

    spec
     
    Last edited: Aug 13, 2016
  2. Tony Stewart

    Tony Stewart Well-Known Member Most Helpful Member

    Joined:
    Aug 31, 2012
    Messages:
    3,152
    Likes:
    281
    Location:
    Richmond Hill , ON Canada near Toronto
  3. MikeMl

    MikeMl Well-Known Member Most Helpful Member

    Joined:
    Mar 17, 2009
    Messages:
    11,125
    Likes:
    564
    Location:
    AZ 86334
    Works for me... (Firefox)
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. ericgibbs

    ericgibbs Well-Known Member Most Helpful Member

    Joined:
    Jan 4, 2007
    Messages:
    21,233
    Likes:
    645
    Location:
    Ex Yorks' Hants UK

    Works for me. F/F
     
  6. spec

    spec Well-Known Member Most Helpful Member

    Joined:
    Oct 27, 2015
    Messages:
    5,828
    Likes:
    710
    Location:
    Somerset UK GMT
    Perhaps I was not specific enough in the opening post:

    ETO has the following high level heads for active areas:
    (1) Electronics Forums
    (2) Electronics Categories
    (3) Electronics Requests
    (4) Members Area

    But the 'New Posts' tab only displays new posts (posts you have not previously read) from 'Electronics Forums' but not the other three heads.

    spec
     
  7. alec_t

    alec_t Well-Known Member Most Helpful Member

    Joined:
    Jul 10, 2011
    Messages:
    9,315
    Likes:
    1,230
    Location:
    Cardiff, Wales
    Works for me, too. FF, Win10.
    I think you need your browser/add-ons set to allow cookies from ETO.
     
    • Thanks Thanks x 1
  8. JimB

    JimB Super Moderator Most Helpful Member

    Joined:
    Sep 11, 2004
    Messages:
    6,390
    Likes:
    591
    Location:
    Peterhead, Scotland
    ONLINE
    I don't appear to have a problem, using Win7 and Internet Explorer.

    JimB
     

Share This Page