1. Welcome to our site! Electro Tech is an online community (with over 170,000 members) who enjoy talking about and building electronic circuits, projects and gadgets. To participate you need to register. Registration is free. Click here to register now.
    Dismiss Notice

Multiple Notices of Same Reply

Discussion in 'Site Bugs!' started by jpanhalt, Jul 10, 2015.

  1. jpanhalt

    jpanhalt Well-Known Member Most Helpful Member

    Joined:
    Jun 21, 2006
    Messages:
    5,985
    Likes:
    511
    Location:
    Cleveland, OH, USA
    ONLINE
  2. JimB

    JimB Super Moderator Most Helpful Member

    Joined:
    Sep 11, 2004
    Messages:
    6,356
    Likes:
    586
    Location:
    Peterhead, Scotland
    ONLINE
    I have had a similar experience this morning with notifications of a PM (Conversation) reply.

    Times were: 08:06, 08:31, 08:56, 09:21, 09:46 BST

    There are some corresponding times there.

    JimB
     
  3. jpanhalt

    jpanhalt Well-Known Member Most Helpful Member

    Joined:
    Jun 21, 2006
    Messages:
    5,985
    Likes:
    511
    Location:
    Cleveland, OH, USA
    ONLINE
    Yep, a 25-minute cycle time.

    Must have been a systematic issue to be that reproducible.

    John
     
  4. dave

    Dave New Member

    Joined:
    Jan 12, 1997
    Messages:
    -
    Likes:
    0


     
  5. Musicmanager

    Musicmanager Active Member

    Joined:
    Dec 4, 2014
    Messages:
    586
    Likes:
    48
    Location:
    Birmingham, UK

    Could have been an echo ? .. echo ? .... echo ? ...... echo ? ........ echo ? :)

    S
     
  6. jpanhalt

    jpanhalt Well-Known Member Most Helpful Member

    Joined:
    Jun 21, 2006
    Messages:
    5,985
    Likes:
    511
    Location:
    Cleveland, OH, USA
    ONLINE
    It's happening again. Frequency is approximately 0.00694444 Hz (i.e., q 25 minutes). I am even getting notices from threads I have "unwatched." Infact, it started right after I unwatched a thread. Maybe the problem was precipitated by that action.

    John

    Forget the image: Capture.PNG
     
    Last edited: Aug 1, 2015
  7. Musicmanager

    Musicmanager Active Member

    Joined:
    Dec 4, 2014
    Messages:
    586
    Likes:
    48
    Location:
    Birmingham, UK
    It's happening to me too now .. ..16.09; 16.34; 16.59; 17.24; 1749; 18.14; 18.39 !!

    I reckon it's the mods getting their own back for all the daft questions I ask !! :D

    S
     
  8. atferrari

    atferrari Well-Known Member

    Joined:
    Oct 8, 2003
    Messages:
    2,814
    Likes:
    121
    Location:
    Buenos Aires - Argentina
    System seems affected by a particular mix of singultus and anarthria. Sys op asked to breath deep and relax while slowly exhaling with eyes closed. Repeat as necessary.
     
  9. Musicmanager

    Musicmanager Active Member

    Joined:
    Dec 4, 2014
    Messages:
    586
    Likes:
    48
    Location:
    Birmingham, UK
    I'd rather drop a cold spoon down the mods' back !! :)

    Much more fun !!

    S
     
  10. jpanhalt

    jpanhalt Well-Known Member Most Helpful Member

    Joined:
    Jun 21, 2006
    Messages:
    5,985
    Likes:
    511
    Location:
    Cleveland, OH, USA
    ONLINE
    As understand it, the forum software has various behavioral manipulative settings that the moderators can use. One of those settings is "annoy." I suspect we have both been awarded that honor.

    Just got another copy of those notices.

    John
     
  11. Musicmanager

    Musicmanager Active Member

    Joined:
    Dec 4, 2014
    Messages:
    586
    Likes:
    48
    Location:
    Birmingham, UK
    Hi John

    Yes, I'm getting copies of everything now in 25 min intervals.

    May be so, but if they think they can be more annoying than me .. .. .. :D

    S
     
  12. atferrari

    atferrari Well-Known Member

    Joined:
    Oct 8, 2003
    Messages:
    2,814
    Likes:
    121
    Location:
    Buenos Aires - Argentina
    My turn now. Probably as a punishment for joking on the matter.

    My turn.png
     
  13. jpanhalt

    jpanhalt Well-Known Member Most Helpful Member

    Joined:
    Jun 21, 2006
    Messages:
    5,985
    Likes:
    511
    Location:
    Cleveland, OH, USA
    ONLINE
    Maybe ETO has been hacked and it is a virus?

    I just put ETO on my blocked sender's list, which just defaults to the junk mail folder (Windows Live Mail -- wonder who paid how much for that feature so it is not really blocked). Next step is to adjust the AVAST settings.

    John
     
  14. jpanhalt

    jpanhalt Well-Known Member Most Helpful Member

    Joined:
    Jun 21, 2006
    Messages:
    5,985
    Likes:
    511
    Location:
    Cleveland, OH, USA
    ONLINE
    The problem certainly has some earmarks of a virus. Old notices keep being received and blocking, "noreply.electro.tech.online@gmail.com" seems to have no effect. I am baffled why no one at ETO seems to think this is an issue or has bothered to respond. Next is the nuclear option. If that doesn't work, then I am convinced ETO has been hacked and it is some sort of malware.

    John
     
  15. audioguru

    audioguru Well-Known Member Most Helpful Member

    Joined:
    Mar 16, 2004
    Messages:
    32,518
    Likes:
    942
    Location:
    Canada, of course!
    ONLINE
    Only today I am getting many e-mails about the same few threads. One is a request for friendship.
    I wish this site will be fixed soon or I must block its e-mails to me.
     
  16. Inquisitive

    Inquisitive Super Moderator

    Joined:
    Aug 31, 2011
    Messages:
    933
    Likes:
    86
    Location:
    Georgia, USA
    I don't see any option to toggle the email notices you receive. We are looking into this.
     
  17. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,500
    Likes:
    503
    Location:
    Vermont (GMT-5:00)
    I have sent Dave a PM with a link to this thread. Unfortunately this is beyond the capabilities of the moderators. If the timestamps don't match times of new postings, then I expect it is definitely a glitch (and a fairly serious one at that). Hopefully dmiyares can respond to this thread and look into the issue.

    Regards,
    Matt

    P.S. John, I can almost guarantee you weren't "hacked". I'm not sure your post at AAC was entirely necessary.
     
  18. dmiyares

    dmiyares Administrator

    Joined:
    Jun 16, 2014
    Messages:
    195
    Likes:
    10
    it is our email service provider that provides SMTP relay... they upgraded their servers and something went very wrong and everything got caught in a loop. I had to pull the plug on ETO, EDA, 3dcadforums, mcad and all 40 of our wordpress sites. My webmaster email account is unusable right now with over 100k loops. Every event on ALL the sites get sent in an email.

    Anyhow none of the sites are sending out emails so no notifications or confirmation emails etc. It should have stopped once I pulled the plug on them. Now trying to setup a quickly hold over gmail account until I can get our send grid account setup
     
  19. Hypatia's Protege

    Hypatia's Protege New Member

    Joined:
    Mar 20, 2015
    Messages:
    3
    Likes:
    0
    Location:
    Duluth, MN
    • Thanks Thanks x 1
  20. DerStrom8

    DerStrom8 Super Moderator Most Helpful Member

    Joined:
    Aug 9, 2010
    Messages:
    5,500
    Likes:
    503
    Location:
    Vermont (GMT-5:00)
    Thanks HP. Had not noticed that.

    John, I did not realize you were unable to actually log in. I am wondering if that was a separate issue...? (Or perhaps it was related -- a server overload due to thousands of emails being sent at the same time). Moderators can help fix logins if a user forgets his or her password, or if their account requires validation. Beyond that there is little we can do. When it comes to the site code, we have no access. A direct email to the administrators would have been the best way to make your login issues known. A direct email to any of the moderators (if you happen to have their addresses) would allow them to reset your password to see if it helps, but there are no guarantees it would fix the problem. A PM at AAC to any member there who is a moderator here would have worked as well. I don't care to participate much at AAC anymore due to its new corporate facade, but I will respond to PMs. Warning others to "stay away from ETO because it's been hacked" was not called for, especially considering that was not the case. That is what I meant about your post at AAC being unnecessary. I should have specified "your negative comments" rather than simply saying "your post" was not necessary. I apologize for the confusion.

    I receive email notifications for all PMs from ETO and AAC, so if you need to contact me that is probably the best way. I'm not sure if the other moderators have PM email notifications activated, but I will let them speak for themselves.

    Hopefully this issue is resolved and you don't have any more issues. I am sure nobody ever intended to ignore your requests for help. There is just very little we can do when it comes to severe site (or server) bugs.

    Regards,
    Matt
     
    • Informative Informative x 1
  21. dmiyares

    dmiyares Administrator

    Joined:
    Jun 16, 2014
    Messages:
    195
    Likes:
    10
    The sever that when nuts and the webserver are two different machines. The one that went nuts isn't "fully" under WTWH's control. The issue John might be having is there are settings in the forum software which up until now didn't work since our 3rd party SMTP provider didn't process bounces like a normal SMTP server (think google). This system gets into the email account looking for 500 (fails) headers on email msgs. From there it dings accounts that have shown up as bounced. John's email might have been flagged...and I've got PM out to verify.


    -D
     
    • Informative Informative x 2

Share This Page